News, Press & Events

02 Mar 2009

Security Vulnerabilities in Acrobat Reader - is PDF-XChange affected ?

Recently we have been asked if the PDF-XChange Viewer is vulnerable to the latest attempted hack into users systems by groups attempting to exploit weakness in the Adobe Acrobat Reader, we have researched this thoroughly and we are pleased to confirm we are not !

The Adobe vulnerability is caused by some buffer overflow issue within their JBIG2 decoder. PDF-XChange uses our own JBIG2 decoder and therefore we are not subject to any code directed at exploiting flaws/weaknesses in Adobe's JBIG decoder

More information regarding Adobe vulnerability can be found at http://www.kb.cert.org/vuls/id/905281 or http://www.securityfocus.com/bid/33751.

Any clients and users wishing to discuss this or any other related issue should feel free to contact us at any time.

Many thanks

Back to all News, Press & Events