News, Press & Events

24 JUL 2009

New Adobe Vulnerability - 24th July 2009

We are pleased to confirm that once again the PDF-XChange Viewer is not subject to the latest issue discovered with Adobe Reader when combined with PDF file content containing 'Flash' player objects.

please see this posting on Adobe's site for further technical info:

http://blogs.adobe.com/psirt/

Yet another reason (if you needed one) to migrate to the PDF-XChange Viewer and all its advanced functionality - available free here :

Back to all News, Press & Events