PDF-XChange - Tracker PDF Viewer - TIFF-XChange - Image-XChange - XMF-XChange - Raster-XChange - Support

Moderators: Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

 
world team
User
Topic Author
Posts: 3
Joined: Mon Aug 24, 2015 7:36 pm

Network disconnects

Mon Oct 23, 2017 7:07 pm

We are having problems where open PDFs and particularly those that are in some sort of edit mode over the network refuse to save or report not available or locked with the slightest bump in the network. For instance shifting from wired to wireless, a VPN bump, anything, including if the computer goes to sleep/standby.

Word, Excel, and any other such all things handle the transitions fine. But, if PDF Xchange senses the slightest/briefest disconnect it refuses to make the connection again, usually then losing work in the process. And, it won't let you do a save as even to the network location either over top of the original name or to a new name.

For our test/control case:
Windows 10 laptop, fully up to date
Office 2016
PDF-Xchange v6, fully up to date

I see there were some old posts about this issue back around 2013 and older.

Thanks,
Bob
 
Willy Van Nuffel
User
Posts: 1093
Joined: Wed Jan 18, 2006 12:10 pm

Re: Network disconnects

Mon Oct 23, 2017 8:27 pm

I am not really sure if this will help, but you can give it a try by de-activating the SharePoint plug-in via:
- Edit > Preferences... > Plugins, and then
- in the list with "Available plugins" un-check the SharePoint plugin, followed by
- OK, and
- restart of PDF-XChange Editor.
 
world team
User
Topic Author
Posts: 3
Joined: Mon Aug 24, 2015 7:36 pm

Re: Network disconnects

Wed Oct 25, 2017 11:37 am

Any particular logic as to why you think that would work, Willy? I'm not particularly inclined to go fishing for workarounds on a mature product, and your suggestion seems disconnected from the problem description.

Bob
 
Willy Van Nuffel
User
Posts: 1093
Joined: Wed Jan 18, 2006 12:10 pm

Re: Network disconnects

Wed Oct 25, 2017 4:39 pm

There are some known issues with the SharePoint plugin:
- viewtopic.php?f=62&t=29187

N.B.: If you do not like fishing, than please wait for an answer by Tracker Software Support.
 
User avatar
Patrick-Tracker Supp
Site Admin
Posts: 1505
Joined: Thu Mar 27, 2014 6:14 pm
Location: Vancouver Island
Contact:

Re: Network disconnects

Wed Oct 25, 2017 5:11 pm

Hi Bob,

Please let us know the exact version and build you are running. I would also suggest you try to disable the SharePoint plugin as Willy has suggested. It has been the cause for some issues in the past.

Thank you!
If posting files to this forum, you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded.
Thank you.

Cheers,

Patrick Charest
Tracker Support North America
 
world team
User
Topic Author
Posts: 3
Joined: Mon Aug 24, 2015 7:36 pm

Re: Network disconnects

Mon Oct 30, 2017 1:59 pm

Initial tests indicate that disabling the plugin has "fixed" the problem. All the scenarios haven't occurred yet, but most likely will bear the same result. (Thanks, WIlly)

The version is the newest, latest and greatest - v6.X That is the first thing I do before I call support, make sure everything is up to date completely.

Bob
 
User avatar
Tracker Supp-Stefan
Site Admin
Posts: 11746
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Network disconnects

Mon Oct 30, 2017 2:08 pm

Hello Bob,

Glad to hear that this has helped!
We will be making changes to the SharePoint plug-in so that it causes those delays only e.g. once every 24 hours and not once per Editor session as it does now.

Regards,
Stefan

Who is online

Users browsing this forum: No registered users and 1 guest