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I have a problem with scanned documents displaying a warning message...

  • Knowledge Base Article: KB504
  • Created On: Aug 16, 2016 01:13 PM
  • Last Modified: : Nov 4, 2016 06:31 AM
  • 1192 visit(s)
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Symptoms

I'm getting a red banner after scanning documents to PDF, using my HP scanner and accompanying software:

**Note: Exact error may differ slightly, depending on the damage.

 

Cause

 This is because HP's software does not adhere to the ISO PDF Specification. See here for further details:

http://h30434.www3.hp.com/t5/Scanning-Faxing-and-Copying/HP-s-Scan-Software-Not-Adhering-to-ISO-PDF-Standard/m-p/5720009

 

Resolution

 As the issue is with HP's software, not our own, we cannot advise on a resolution using their software. We strongly recommend that you contact HP and reference the forum topic above.

In the meantime, you can use the scanning capabilities of PDF-Tools or the PDF-XChange Editor, to scan to PDF:

http://www.tracker-software.com/product/pdf-tools

http://www.tracker-software.com/product/pdf-xchange-editor

 

Scanning in the Editor:

http://help.tracker-software.com/EUM/default.aspx?pageid=PDFXEdit6:from_scanner

Scanning in PDF-Tools:

http://helpman.tracker-software.com/pdfxt6/index.html?scan-to-pdf_t.html

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