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I have a problem with all toolbars missing

  • Knowledge Base Article: KB508
  • Created On: Mar 10, 2017 04:54 PM
  • Last Modified: : Mar 10, 2017 05:34 PM
  • 499 visit(s)
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Symptoms

I have an issue with all toolbars missing. F8 and F9 are not working, nor is resetting the Editor’s settings or reinstalling it.

Note: Under normal circumstances F8 toggles all toolbars, and F9 toggles the File menu. 

 

Cause

This issue seems to effect users with Norton Security running on their PC (If you are experiencing this issue and do not have Norton installed please contact support@tracker-software.com immediately). Norton’s new feature ‘Sonar Protection’. This hunts down any ‘malware’ that attempts to disguise itself by hiding in Windows' operating processes deep within the OS. Unfortunately, Norton flags and locks down some registry settings which are responsible for toolbar settings and layout.  

Resolution

There are 2 steps to be taken in order to recover from Norton’s Sonar protection fault:
1- Add software exceptions for PDF-XChange Editor to Norton. To add a folder to SONAR exclusions:


Open up the N360 interface.


Select the "Settings" tab.


Select "Antivirus" from the Detailed Settings field.


Under the "Scans and Risks" tab, scroll down to the bottom


Locate the "Exclusions / Low Risks" section


Next to "Items to Exclude from Auto-Protect, SONAR...etc" click on "Configure [+]"


A window should pop up labeled "Real Time Exclusions"


Click "Add" and browse to your Tracker Software installation folder (usually located C:\Program Files\Tracker Software). Don't select a specific file, just select the entire Tracker Software folder.


Be sure to check the box for "Include subfolders"


Click "OK" then click "Apply"


2- Now that you have told Norton not to effect changes to Tracker Software products, you can proceed with recovering your toolbars.


Close all tracker software products that may be running on your system. This step is crucial.

 
Launch regeedit.exe included in every windows operating system. Simply open the start menu and search ‘regedit.exe’


Now navigate to the following registry entry: ‘HKEY_CURRENT_USER\SOFTWARE\Tracker Software\PDFXEditor\3.0\Settings’. It is very important that you perform the next step in HKEY_CURRENT_USER (HKCU) and NOT in HKEY_LOCAL_MACHINE (HKLM).


Delete the entire \Settings registry under HKCU. It is important that no Tracker Software programs are running. If any are, it will retain these registry keys in memory, and simply repopulate the entries after deletion.


If all is done correctly, when relaunching the Editor, it will see that there is no ‘Tracker Software’ directory under HKEY_CURRENT_USER\SOFTWARE\ and copy the registry entries from ‘HKEY_LOCAL_MACHINE\SOFTWARE\Tracker Software’ resulting in the Editor launching with absolute default properties including toolbars.


If you have any questions or concerns, please contact support@tracker-software.com or visit https://support.norton.com/sp/en/us/home/current/info
 

 

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