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Why are watermarks appearing on output documents when I use the PDF-XChange printers?

Symptoms

I am using PDF-XChange Lite or PDF-XChange Standard to print documents and there are watermarks on the output documents, even though I have a valid license.

Causes

The most common cause of unexpected watermarks on printed documents is when users have a license for PDF-XChange Editor, but have installed PDF-XChange PRO/PDF-XChange Standard, or vice versa.
 
Licenses for PDF-XChange Editor include the use of only the PDF-XChange Lite printer. Therefore, if PDF-XChange Standard is used, then it will create watermarks on output documents. Similalry, licenses for PDF-XChange PRO include the use of only the PDF-XChange Standard printer - and if PDF-XChange Lite is used in those cases then it will create watermarks on output documents.
 
Another possibility is that, although the correct software is installed, the license key for it has not been added. Follow the steps below to check if license keys have been added:
 
PDF-XChange Lite/Standard
 
1. Move to the Control Panel.
 
2. Click Devices and Printers.
 
3. Right-click PDF-XChange Lite/Standard and click Printing Preferences in the shortcut menu. The PDF-XChange Lite/Standard Printing Preferences dialog box will open.
 
4. Click the About Tab, then click the Registration button:
 
 
The License Keys pane will open. Installed license keys are displayed in the pane. If no license keys are present, or license keys are present but invalid, then click the Add new Serial Key button to add your new key.
 
PDF-XChange Editor
 
1. Click the Help tab.
 
2. Click License Key. The Preferences dialog box will open and the Registration category will be selected:
 
 
Installed license keys are displayed in the pane. If no license keys are present, or license keys are present but invalid, then click the Add New License Key button to add your new key.

Resolution

If the wrong product is installed for your license, then please uninstall the product and install the correct version of the printer. The best way to do this is to log in to your user account, as the most recent versions of the products for which your license key is valid are displayed there:

Click the green Download buttons to download the correct and most up-to-date versions of the product for which your current keys are valid. Alternatively, click the clipboard icon to copy the key to the clipboard. Instructions on adding license keys to the products are available here.

If you experience any issues or require further assistance then please contact us at support@tracker-software.com

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